New HTML5 elements are not recognized by Internet Explorer versions less than 9. These browsers still have a huge market share, and it is highly recommended that you use an HTML5 shim.